"
Apoiado por

O histórico do SAPGui não funciona ainda que activo?

Já te aconteceu o SAPGui não guardar um histórico dos valores que vais introduzindo nos vários campos ainda que, nas configurações, a opção de Histórico esteja activa?

SAPGui - Opções - Histórico

Este aparente paradoxo pode dever-se ao facto de, no SAP Logon, a tua ligação a este servidor SAP estar configurada como “conexão lenta (tráfego de rede reduzido)” em vez de “conexão rápida (LAN)”. Nesse caso o histórico é automaticamente desactivado.

SAP Logon - Conexão - Rede

Obscuro.

(Obrigado a unaluzazul pela foto)

O Abapinho saúda-vos.

20 comentários a “O histórico do SAPGui não funciona ainda que activo?”

  1. rjmonteiro Diz:

    Mto obrigado..

    Deu mesmo jeitinho :)

    Ricardo

  2. admin Diz:

    :)

  3. julio Diz:

    Qual o caminho para verificar este tipo de conexão(se está rapida ou lenta)?
    Obrigado.

  4. admin Diz:

    É naquele ícone em cim à direita que representa um ecrã com umas cores. É lá que se configura o SAPGui.

  5. Bruno Graça Diz:

    Boa tarde,
    continuo sem ter o histórico apesar da ligação estar como rápida… pode ajudar?

  6. Bruno Graça Diz:

    Resolvido:
    Criar no registry um Dword “UseDot” com valor 1

    HKEY_CURRENT_USER\Software\SAP\SAPGUI front\SAP Frontend Server\LocalData.

    testado e a funcionar, em vários utilziadores

  7. Hélio Diz:

    Alguém sabe como mudar a conexão de rápida e lenta via código (vb, vba,etc)?

  8. Roger Diz:

    Não achei esta opção, usando Sap Gui 730.

  9. Nuno Godinho Diz:

    Estranho. Eu estou a usar a 730 e tenho-a.

  10. Douglas Diz:

    Não estou achando esta opção na versão 740. Alguém poderia me auxiliar?

  11. Eduardo Diz:

    Fiz o procedimento, porém não funcionou. Para corrigir eu eliminei todos os arquivos que estavam na pasta que fica gravado o histórico.

  12. Carlos Diz:

    Fiz o procedimento que o Eduardo passou (eliminei todos os arquivos da pasta C:\Users\XXXX\AppData\Roaming\SAP\SAP GUI\History) e funcionou..porem nao consegui recuperar meu historico, tive que fazer um do zero.

  13. Leticia Diz:

    Fiz todos os procedimentos aqui descritos, porém não obtive nenhuma diferença no meu sistema SAP.

    O que devo fazer?

  14. Nuno Godinho Diz:

    Sugiro que fales com o gestor de sistema. Pode ser que haja outra razão.

  15. Arilton Diz:

    Olá pessoal, meu SAP não está mantendo o histórico das informações.
    Antes quando inseria alguma informação, ela ficava gravada. Bastava clicar na tecla de espaço, que o ultimo lançamento aparecia. Hoje não aparece mais nada.
    Todas as vezes tenho que digitar manualmente.
    Alguém sabe me ajudar?

  16. Nuno Godinho Diz:

    Experimentaste fazer o que este artigo sugere?

  17. Arilton Diz:

    Sim já fiz. Mas continua sem manter o histórico.

  18. Anderson Diz:

    Deu certo Apagar TODO conteudo da pasta que o sapgui diz manter o histórico… no proximo logon que fiz, começou a gravar!
    Obrigado

  19. Benedito Diz:

    Pessoal, tive esse problema e fiz o procedimento que o Carlos disse e funcionou. Grato pela ajuda.
    Benedito

  20. Mirelle Cavalcanti Diz:

    Deu certo apagando os dados da pasta: C:\Users\XXXX\AppData\Roaming\SAP\SAP GUI\History)

Deixe um comentário


Acerca do Abapinho
O Abapinho é suportado pelo WordPress
Artigos (RSS) e Comentários (RSS).